Version: eXtendFiles 1.6.5 and above
Audience: Administrator, User
Problem
Users may encounter errors while uploading files to cloud storage due to configuration changes that limit file uploads. eXtendFiles displays the error message from the cloud storage during the upload process.
Cause
Configuration changes in cloud storage can cause various errors. A common issue with Amazon S3 is an invalid access key or modified bucket details.
Solution
For Amazon S3 "The AWS Access Key Id you provided does not exist in our records" error:
- Verify that the access key for your Amazon S3 bucket is current and valid.
- Contact your NetSuite and/or Amazon AWS Administrator to update the Amazon S3 access key on the eXtendFiles Setup page.
- For detailed instructions on updating your access key, refer to Configure eXtendFiles for Storage with Amazon AWS S3.