Version: eXtendMultiFulfillment all versions
Audience: All

Problem

The Multifulfill button is missing from a sales order.

Cause

The Multifulfill button may not appear for one of the following reasons:

  1. All shipments are shipped. If all shipments on the sales order are shipped, the Multifulfill button does not appear.
  2. The sales order is fully shipped and billed. If the sales order has been fully shipped and billed, the Multifulfill button does not appear.
  3. No Pre-Fulfillment records exist. If no Pre-Fulfillment records have been created against the sales order, the Multifulfill button does not appear.
  4. All Pre-Fulfillment records are processed. If all linked Pre-Fulfillment records have been processed and linked to item fulfillments, the Multifulfill button does not appear.

Solution

Review the sales order and confirm the following details:

  1. Check whether all shipments on the sales order are already shipped.
  2. Check whether the sales order has been fully shipped and billed.
  3. Confirm that Pre-Fulfillment records have been created against the sales order.
  4. Confirm that at least one Pre-Fulfillment record has not already been processed and linked to an item fulfillment.

If no Pre-Fulfillment records exist, you can import or manually enter them. For more information, see How to Import Pre-Fulfillment Records or How to Manually Enter Pre-Fulfillment Records.

Frequently Asked Questions (FAQs)

Q: Why does the Multifulfill button disappear after processing Pre-Fulfillment records?
A:
The Multifulfill button appears when there are unprocessed Pre-Fulfillment records available to fulfill. If all uploaded Pre-Fulfillment records have already been processed and linked to item fulfillments, there are no remaining records to process.